Перейти к содержанию

jh_action.png

1920x420_Labkable_3-_1_.webp

1920x420.webp

drhead_live.jpg

1920x420_Auris-_3.webp

1920x420_new_3.jpg

1920x420_Listening.webp

1920x420_2.webp

custom_mic2.jpg

1920x420-_31_.jpg

Рекомендуемые сообщения

12 минут назад, audioshock сказал:

Как же через это воспроизводить с ноута?

Очень даже неплохо воспроизводить) Вот сейчас c нового ноута на Windows 10 Home x64 играет по ASIO S.M.S.L M500. Звук  - цифрятина мёртвая. Заметно хуже, чем через Zoom со старого ноута на 7-ке.

Изменено пользователем Novokuznev

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Произвёл кое-какие кабельные манипуляции - более-менее заиграло. Настройки: Модуль вывода: EXTRAS ASIO (в настройках ASIO ничего менял); Использование ядер процессора: без ограничений; Режим воспроизведения Direct input, приоритет - HIGH,  ресемплинг отключен, формат вывода - оригинал. Из папки плеера ничего не удалял, а стоит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Наблюдаются иногда прерывания звука при щелчках мыши, серфинге в интернете... Напомню, играет S.M.S.L M500 (дали на время) Но с ноутом или виндой всё равно надо что-то делать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 29.08.2022 в 18:19, IgorA сказал:

Я использую минимизированную конфигурацию Server 2008 R2

Игорь, Вы скачивали её с сайта Майкрософт? Она там вроде на 180 дней предоставляется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, у меня версия Server 2008 R2 официальная. Срок бесплатного использования там как-то продлевается, в интернете можно найти информацию. У меня сервер лицензионный, не покупал, но по работе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, Игорь!

Использую Ваш плеер YoktoAP пока в Live-режиме с флешки.

Вам спасибо за плеер!

Есть одна проблемка - после каждого включения плеера я должен заново выбирать карту/ЦАП.

Вопрос: если я установлю YoktoAP на внутренний диск (SSD) уйдет ли эта проблемка?

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Pavel_V сказал:

Есть одна проблемка - после каждого включения плеера я должен заново выбирать карту/ЦАП.

Вопрос: если я установлю YoktoAP на внутренний диск (SSD) уйдет ли эта проблемка?

В Yoctoap проблемы такого рода не должно быть и при загрузке с флешки.   Выбор карты действует только после успешного сохранения на системном диске файла asound.conf. А если этот файл успешно сохранился, то куда же он потом денется?

Вот в TinyAP, там другая ситуация, там нужен Backup.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 часов назад, IgorA сказал:

В Yoctoap проблемы такого рода не должно быть и при загрузке с флешки.   Выбор карты действует только после успешного сохранения на системном диске файла asound.conf. А если этот файл успешно сохранился, то куда же он потом денется?

Вот в TinyAP, там другая ситуация, там нужен Backup.

Файл asound.conf в папке etc выглядит так (ЦАП Topping E50):

pcm.!default
{
type hw
card E50
device 0
}
ctl.!default
{
type hw
card E50
device 0
}

Однако, пока в настройках на вкладке Card не выберу дивайс 5 звука нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тут, возможно, проблема с доступом к устройству. Можно попробовать оставить в автозагрузке только одно из приложений, работающих с ЦАПом - плеер или рендерер. Это настраивается в файле apconfig.txt.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 часов назад, IgorA сказал:

Тут, возможно, проблема с доступом к устройству. Можно попробовать оставить в автозагрузке только одно из приложений, работающих с ЦАПом - плеер или рендерер. Это настраивается в файле apconfig.txt.

Отключил рендер - помогло!

Спасибо, Игорь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я правильно понимаю, что при использовании любого сквозного плагина не будут воспроизводиться видео форматы: AC3, DTS и т.п.?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если под сквозными плагинами  имеются в  виду EXTRAS модули вывода,  то там многоканальный вывод поддерживает WASAPI. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
37 минут назад, IgorA сказал:

многоканальный вывод поддерживает WASAPI

С микшированием в 2 канала? Не играет у меня через Extras WASAPI DTS.

 

А стерео дорожки и через другие Exstas плагины должны воспроизводиться?

Изменено пользователем Novokuznev

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Стерео дорожки должны воспроизводиться везде.

Но на картинках выше на вкладке DSP включено преобразование многоканала в стерео.

В таком варианте всё везде должно воспроизводиться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Novokuznev сказал:

С микшированием в 2 канала? Не играет у меня через Extras WASAPI DTS.

У меня играет. Если внешний ЦАП по SPDIF,  там через WASAPI может требоваться 24 бита, а декодер по умолчанию выдаёт 32. Тогда надо включать 24  на вкладке DSP или в wasapi_x64_config.exe

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 минут назад, IgorA сказал:

У меня играет. Если внешний ЦАП по SPDIF,  там через WASAPI может требоваться 24 бита, а декодер по умолчанию выдаёт 32. Тогда надо включать 24  на вкладке DSP или в wasapi_x64_config.exe

По USB вывожу и не играет, почему-то.

IMG_2520[1].JPG

IMG_2521[1].JPG

IMG_2519[1].JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 Тут, скорее, какие-то локальные проблемы программно-аппаратной совместимости. 

Можно попробовать Push на PULL поменять в настройках WASAPI. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 16.09.2022 в 10:48, Novokuznev сказал:

Проблема! Ноут на 10-той винде (x64) выдаёт звук с искажениями на любой из 4-х USB 3.0. Неважно откуда звук: системные звуки, интернет или AР. Установка родного ASIO драйвера звуковухи не помогла. В чём может быть дело?

Дело оказалось в частоте дискретизации. Zoom H4N Pro в режиме аудиоинтерфейса поддерживает только 44.1 и 48. Частота выбирается перед включением режима аудиоинтерфейса. Я всегда выбираю 44.1 В настройках же самой винды стояла 48. Вот и всё! Балбес я)

Изменено пользователем Novokuznev

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверил что стоит на старом ноуте - 24 бит, 44.1 кГц. Странно, что на 10-ке почему-то всего 2 варианта: 16/44.1 и 16/48

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...