Перейти к содержанию
Sennheiser Momentum 3 Беспроводные наушники
Кабельный конструктор
Sennheiser Momentum 3 Кабельный конструктор

 

pkirkin

Пользователи
  • Публикаций

    11
  • Баллов

    11 
  • Зарегистрирован

  • Посещение

Репутация

0 Без репутации

Информация о pkirkin

  • Звание
    Новичок
  1. @ppy, Спасибо, что предупредили, Я очень извиняюсь. Просто я использую данный плеер, он мне очень нравиться и карту я хочу поставить подходящую для него.
  2. Прошу совета. Хочу вместо ноутбука купить стационарный комп i5. Подскажите какую внутреннюю звуковую карту установить стоимостью 6-8 тыс. Спасибо.
  3. @IgorA, Столкнулся со следующей проблемой. При первом запуске плеера выбираю паку через кнопку внизу, включаю песню на проигрывание . Плеер не включается, появляется табличка - Не удается воспроизвести файл такой-то. Выключаю плеер, включаю опять, список песен загрузился, нажимаю Play - песня играет. Заметил такую закономерность. При первом включении не загрузился плагин FabFilter Pro-Q 2 x64. Настройки плеера такие, как Вы подсказали мне выше. Подскажите что мне следует сделать. Явление проявляется не всегда, примерно в 60%. Спасибо
  4. @IgorA, Я использую модуль вывода Standart, режим вывода - Direct input, ASIO Output. Правильно ли я понял, что на вкладке General в буфере предзагрузки на этой вкладке надо выставить минимальное значение, а на вкладке DSP формат вывода установить 32 бит? В настройках ASIO Output settings в контекстном меню, которое вызывается правой кнопкой, мне тоже надо уменьшать размер буфера?
  5. Плеер работает хорошо, без заиканий. Подключил плагин FabFilter Pro-Q 2. При включении плеера он подключается лишь через несколько секунд. Т.е. 2-3 секунды музыка играет без действия эквалайзера, потом включается, т.е. плагин включается с задержкой. В момент включения наблюдается подтормаживание проигрывания, далее все нормально. Как сделать чтобы плагин включался вместе с включением плеера. Что касается самого плагина. Не могу установить свою предустановку по-умолчанию. При загрузке загружается дефолтная заводская установка - прямая линия, но стоит кликнуть по defolt settings в меню предустановок, как появляется моя установка, которую я сохранил как по-умолчанию. Перепробовал все способы сохранения в меню. Как сделать чтобы загружалась моя дефолтная установка
  6. @BSV,@AleXH, Как мне кажется, заикания происходят из-за использования мною плагина FabFilter Pro-Q 2. Я понимаю что без него лучше, но он мне необходим. Сейчас перешел в режим воспроизведения Стандартный, gapless mode отключил, остальное - все по-умолчанию. Стало работать вроде нормально. Попробую другие режимы. Правильно ли я понимаю: - что при появлении заикания мне следует увеличить буфер предзагрузки в asio_x64_config. Уважаемый BSV этот буфер Вы мне советовали сделать максимальным? - что в режиме Full memory песни, переходящие из одной в другую, как например у Pink Floyd, воспроизводиться будут с паузой, поскольку песни загружаются по-отдельности - что в режиме Direct input любая дополнительная нагрузка на комп, например как у меня использование плагинов, может вызвать заикание - мне непонятно нужно ли менять период таймера и для чего он нужен. Файл readme читал
  7. @AleXH, Спасибо за советы. Поработал над Pgusbwdm.inf и установка прошла нормально. Звук идет, микшер отключился, регулировка звука на компе пропала. Если несложно, не могли бы подсказать настройки для ASIO на плеере для моего довольно слабого компа. На установках по-умолчанию он немного заикается, увеличил буфер до 384, заикание вроде пропало. Я установил драйвер Ploytec 2.8.45, а в контекстном меню плеера, вызываемого правой кнопкой, в разделе Режим вывода указан ASIO Direct output x64 1.40. Это разные драйвера, или я что то напутал? И еще, все таки, что лучше ASIO или WASAPI, в сети много противоречивых мнений. Еще раз спасибо.
  8. @AleXH, Все это я делал несколько раз на разных входах USB. В сети я вычитал, данный драйвер подходит не ко всем USB устройствам, что надо соответствующим образом отредактировать файл Pgusbwdm.inf, который входит в установочную папку Ploytec . Я это сейчас попробую. Меня больше волнует следующая часть вопроса.
  9. Здравствуйте. Я давно слежу за темой, но только сейчас приобрел USB звуковую карту Behringer UCA 222. При подключении у меня возникли вопросы, подскажите как их решить. Система у меня Win 7x64, компу лет 7. Решил подключить устройство через ASIO. Родной драйвер ASIO больше с устройством не поставляется. Нашел его в сети, но установить его не удалось - в процессе установки после подключения USB карты процесс установки завис. Ploytec драйвер, на основе которого он был создан, так же не установился. Установил ASIO4ALL, в установках выбрал внешнее устройство, он отобразился в трее и музыка заиграла. Насколько я понял, звук должен идти напрямую во внешнюю звуковую карту. Однако, микшер не отключился и я могу регулировать звук из микшера. Внешнее устройство я установил по-умолчанию, в свойствах Realtek я его отключил. Но это не помогло. Подскажите, если можно по-подробнее, как мне настроить свою систему для работы через ASIO. Пробовал включить режим WASAPI, но все повторилось. Надо ли для WASAPI устанавливать на комп дополнительный драйвер? Каковы возможные причины того, что родной драйвер не установился? Насколько хуже ASIO4ALL родного драйвера? Заранее спасибо.
×
×
  • Создать...