Перейти к содержанию
Беспроводные наушники
Кабельный конструктор
Кабельный конструктор Беспроводные наушники

 

Авторизация  
Alex777xxx

Глохнет наушник при остывании

Рекомендуемые сообщения

Здравствуйте. Сломался провод у наушников Panasonic RP-HJE118GUK я решил перепаять динамики наушников на другой провод, у старого уже перепаивался штекер да и не красиво т.к. закрыть контакты у mini jack3.5 колхоз еще тот. Открыл я крышечки (или как их правильно назвать) на крышечках динамики наушников: отпаял старый провод от динамиков и припаял новый к контактам в той же последовательности. Один наушник припаялся нормально все играет, но с "R" динамиком беда: он играет ровно до тех пор пока не остынет от пайки. Провод проверял дело не в нем, впервые сталкиваюсь с тем что динамику для работы нужно тепло, раза 3 перепаивал эффект тот же около минуты работает потом не сразу, а в течении 2 секунд звук пропадает и возвращает его только новая перепайка. Может кто подскажет в чем причина? Динамики старался не перегревать по капле припоя капнул и все, паяльник с узким жалом позволял трогать только контактные площадки и ничего более.

post-29403-0-40470300-1481793889_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что-то пошло не так... Если в нагретом состоянии работает, а в холодном нет(кстати, а как именно исчезает звук при остывании?), То вспоминая физику можно предположить что все дело в расширении тел при нагревании...

Паяльник на сколько Вт у вас?

Изменено пользователем Александр Карелин

"...сочинение магистра Алькофрибаса, извлекателя квинтэссенции "

Наушники: Beyerdynamic T1 2nd Generation, Sony MDR-Z1R, Audio-Technica ATH-CKR9Ltd, кастомные Westone ES60

Усилители: только собственного производства транзисторные и ламповые "Ратша"

Плеер: Luxury & Precision L3 Pro (!balanced output!)

 

 

наушники Audio-Technica: ATH-W5000, ATH-ESW9, ES10(было), A2000x(было), W5000, R70x (было), CK100Pro(было), CKR9LTD, IM04(было), кастомные Westone ES60, Sony MDR-Z1R

усилители: Sovereign Reference, Sovereign Baby Reference, Ратша

плеер: Teclast T51, HiFiMan HM-801 (было), Pono Player SE(было), Aune M2 Pro (было), Cayin i5 (было)

 

 

 

телега

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

походу, обрыв внутре

панасоник уже не тот


Топчик на продажу

 

1. KOSS ESP-6

2. Beyerdynamic DT220 (аналог 150х)

3. Те самые Биги на 400-600 Ом

4. Тдс-5 с любым сопротивлением

5. Корпуса и запчасти винтаж

 

Секты: PRO/4 и Ovation

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что-то пошло не так... Если в нагретом состоянии работает, а в холодном нет(кстати, а как именно исчезает звук при остывании?), То вспоминая физику можно предположить что все дело в расширении тел при нагревании...

Паяльник на сколько Вт у вас?

Звук не просто обрывается, а уменьшается до нуля (как на музыкальном центре поворачиваете ручку громкости до минимума в течении секунды) так и здесь. Паяльник YaXun 30Вт, грешу на ортофосфорную кислоту когда лудил проводки хотя динамик "L" припаялся с первого раза отлично, а второй после первой пайки уже начал глючить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, скорее всего это типичное механическое заклинивание произошло, стоит полностью разобрать и послушать капсюль отдельно, если звук не пропадает, то дело в том что при сборке что-то зажимается и заклинивания...


"...сочинение магистра Алькофрибаса, извлекателя квинтэссенции "

Наушники: Beyerdynamic T1 2nd Generation, Sony MDR-Z1R, Audio-Technica ATH-CKR9Ltd, кастомные Westone ES60

Усилители: только собственного производства транзисторные и ламповые "Ратша"

Плеер: Luxury & Precision L3 Pro (!balanced output!)

 

 

наушники Audio-Technica: ATH-W5000, ATH-ESW9, ES10(было), A2000x(было), W5000, R70x (было), CK100Pro(было), CKR9LTD, IM04(было), кастомные Westone ES60, Sony MDR-Z1R

усилители: Sovereign Reference, Sovereign Baby Reference, Ратша

плеер: Teclast T51, HiFiMan HM-801 (было), Pono Player SE(было), Aune M2 Pro (было), Cayin i5 (было)

 

 

 

телега

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решилась! Я поменял провода местами и припаял к динамикам, т.е где земля сигнал, и наоборот. Теперь даже при остывании наушник играет. Видимо перепутал провода...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возможно, просто плохая пайка была. При перекидывании проводов заново пропаяли и проблема решилась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...