Перейти к содержанию
Беспроводные наушники
Кабельный конструктор
Беспроводные наушники
Кабельный конструктор
Авторизация  
Hellek

Нужна помошь с Hisoundaudio PDAA-1 Studio 3ANV Anniversary Edition

Рекомендуемые сообщения

Добрый день. Не знаю куда написать, может кто тут поможет. Имеется Hisoundaudio PDAA-1 Studio 3ANV Anniversary Edition и он не включается, точнее включается но не загружается, пишет ошибку, судя по всему слетела прошивка Не могу нигде в интернете найти прошивку или какую либо информацию как ее пере установить на данном плеере. Живу там где толковых ремонтников нет. Буду крайне признателен если кто поможет или перенаправит куда надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прошивка для него тут

 

http://www.mediafire...iginal.zip/file

 

инструкция

 

Tracks not playing and displaying question marks? Try the following instructions (for Studio-V):

 

 

From beginning to end, I did exactly as follows, after which all files worked flawlessly:

  • With the Studio-V already off, push the RESET button down for a second or two, then release.
  • Hold down the MIDDLE key for 2-3 seconds, after which the player shouldn't turn on of course, because of step 1. Then, release the MIDDLE key.
  • Wait ~15 seconds.
  • After ~15 seconds, hold the UP key, and all the while, connect the USB cable to the Studio-V.
  • The windows 'da-dun!' sound should confirm that the Studio-V is connected.
  • Continuing to hold the UP key, and launch the respective firmware .exe file (StUpdaterApp_4MIN.exe in my case; the latest Studio-V dynamic firmware file)
  • At this point, the Studio's screen should appear all fuzzy/grainy, which is what you want. Once this appears, you may now release the UP key.
  • Within the program itself, make sure 'Format Data Area' and 'Full media Erase' are CHECKED.
  • Hit start, and left the software do it's job.
  • Upon completion, safely remove (very important) the Studio-V, switch it on, and confirm that it's fully functional.
  • Reconnect the Studio-V, drag and drop whichever tracks/albums were initially displaying questions marks, and wait for the files to transfer.
  • After the files have transferred, once again, safely removed the Studio-V.
  • Switch it on again, go into the source manager and located the files/albums that were just transferred, and confirm that there are no more question marks.
  • All file formats should now work flawlessly.

надеюсь поможет!

 

 

Я кстати его сейчас слушаю ) [вырезано модератором]

Изменено пользователем drhead.pavel.v

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...