Перейти к содержимому


Распродажа в Dr.Head  Бесплатная доставка  Индивидуальные скидки в Dr.Head   
 

Sound Blaster AE-5 пропал звук

sound blaster ae-5 ae-5

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 OFFLINE   max147d

max147d

    Новичок

  • Пользователи
  • 11 сообщений

Отправлено 15 May 2020 - 22:36

Привет.
Приобрел Sound Blaster AE-5, настроил. Но вот беда, пропал звук на Ютубе и не слышно музыку Вконтакте, хотя в Foobarе музыку слышно. Может кто подскажет, в чем причина.

Dr.Head

Dr.Head
Скидки для форумчан!
Изображение
Попроси скидку на любой товар Dr.Head!

#2 OFFLINE   Pers102

Pers102

    Эксперт

  • Продвинутые
  • 3306 сообщений
  • ГородСанкт-Петербург
  • Занятие:ИТ

Отправлено 15 May 2020 - 22:48

Дело не в железе точно. Надо смотреть настройки звука в ОС.
Было:
Уши: ТДС-5, Koss Ports Pro, Sennheiser ie4, Sennheiser HD600, Sony Z5
Плееры: Ibasso DX90, Sony ZX2
Сейчас есть:
Уши: JH Harvey Audio Layla Custom + кабель hybridaudio медный литц 4х220
Цапоусь: Radsone Earstudio ES100, Ifi Xdsd

#3 OFFLINE   max147d

max147d

    Новичок

  • Автор темы
  • Пользователи
  • 11 сообщений

Отправлено 16 May 2020 - 13:39

Просмотр сообщенияPers102 (15 May 2020 - 22:48) писал:

Дело не в железе точно. Надо смотреть настройки звука в ОС.
В браузере оказалось дело. Яндекс поменял на Оперу, все ок





Похожие темы Collapse

  Название темы Форум Автор Статистика Последнее сообщение

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных

Изображение
Беспроводные наушники в магазине Dr.Head.